Start a new topic

500 Server Internal Error

Just checking to see if there is something wrong?  Last night I got my devices and everything was working great from laptops to tablets and phones.  Now today on my laptop, tablet and phone I'm getting 500 Server Internal errors on everything and nothing with dial out or I can't receive calls.  I would say it was something on my side but all my devices just quit working.


Anything going on with the servers?


Thanks so much,

Tony


2 people have this problem

This means the Google Voice account is not logged in. If you register your SIP device that logs in the GV account. If GV can't log in, perhaps because you changed the Google password, you receive SIP 500 errors when you try to place a call.

Hello Mrs. Simon, yesterday something changed... I was able to make calls earlier in the day, but in the afternoon I continuously got an error on both of the devices I have registered.  I thought maybe it would go away, but it hasn't.  The strange thing is that my wife's account works flawlessly.  What I've tried:  
removed the account from the softphone, then added it again
added the account to an alternate softphone (which is where "server ïnternal error 500" was found)
changed simonics password and re-established all connections. 
changed from TCP to UDP and back again.
the account registers just fine, but I am unable to make or receive any calls. note that I have been using the service for a few years and my softphone setup was not altered prior to these problems.  Any suggestions?

Did you change your Google password on that account? If so you will have to come back and use the Reauthorize link at https://simonics.com/gw to restore the connection.

I didn't change my password but I will try that route regardless. Thanks for your prompt reply.

If that does not solve your problem please open a ticket for a more direct investigation.

I rebooted my gateway modem and it solved the problem.

Hi Bill: I have been getting this same error for a couple of days now on all outbound calls - "The number you dialed XXX-XXX-XXXX was rejected by the service provider, reason is 5-0-0". This happens regardless of which number I dial out. I am also not able to receive any inbound calls - they all go to Voicemail after 5-6 rings. I did not change my Google password. I purchased your service in early December 2017 after my OBi110 stopped working directly and your service worked fine for almost exactly 90 days.


I tried rebooting my OBi110, but that did not change anything.


I unplugged my OBi110 and then tried rebooting my gateway modem, waited till my internet connection was restored and then plugged my OBi110 back in, but that did not change anything either.


I tried De-Authorizing and Re-Authorizing my Google Voice connection, but that did not resolve the issue either. OBiTALK is now reporting status Registered for SP1 and the OBi Dashboard is showing a Green LED for Status. My OBi110 System Status is reporting "Registered (server=165.227.196.211:5060; expire in XXs)". On my OBi110 under Call History, for every Outbound call it says "End Call (500 Server Internal Error)".


Do you have any other suggestions? You mention opening a ticket above, but I am not exactly sure how/where to do that.

Literally one minute after posting the above, all is working fine!

I am having the same problem. I reconfigured the Obi but now have "Service Not Configured" The Simon gateway indicates all is well with my account.  I reauthorized Google Voice but this did not help.  What else can I do? 

The "Service Not Configured" is an Obi / Obitalk error not an error from our service. I would review things in your Obitalk portal to see if there's any problem there.

Understood.  My device eventually registered and like for others, the system came back up and is now working.  I would guess the outage was about 4 hours. 

yeah, I did a outgoing call from hangouts (Gmail browser window) & then it started working.

Mr. Bill Simon, I just noticed that I accidentally put "Mrs. Simon" on a previous post. My appologies. Honest mistake.

Yes, I have validated this a few times now. Time to time, it seems that Google Voice disconnects my calls after 30 or 60 minutes (this happens on conference calls). When I'm trying to dial to same number that I was connected during the call, is when I get the Error 500. 


The recovery on its own is not automatic: sometimes an OBI restarts helps, some others a soft reboot. If I dial the same number using Hangouts in Chrome, then the Error 500 disappears with no need to do a hard/soft reset to the OBI device. 


This behaviour is very annoying. 


Any clue how to solve this?


Regards

R

Login or Signup to post a comment