Start a new topic

GV is not working

Hi,


My GV stopped working since Sat'day 23 June. When it will be up?


11 people have this question

Judging strictly from my limited testing and the forum posts, most of the problems seem to be with the OBI 100 devices or some settings that need to be 'tweaked' - Linksys/Cisco/FreePBX and I'm sure others 'seemed' to work well.  Any chance the beta servers can be put back in place and an HCL / configurations section on your site be maintained for them?  I'd be happy to contribute where I can.

UPDATE:


The XMPP servers have been restored and are working for outbound calling. Inbound calling probably will fail, BUT you can temporarily restore it by going to Legacy Google Voice settings (voice.google.com then click the dots menu and Legacy Google Voice), go to the Phones tab, and DELETE the device that looks like "OBiTALK Device - GV1xxxxxxxxxx"


At this point - this is all a TEMPORARY FIX until Google discontinues XMPP, which is supposed to happen imminently. I am still studying the problems discovered on the conversion.


5 people like this
My obi110 started working after restoring xmpp servers. Both outbound and inbound. If you don't have GV configured or deleted the GV configuration, obitalk device shouldn't be listed under GV settings. Just forwarding to Google chat setting.

Using a KX-TGP550T04 incoming call stopped ringing.

Miles please follow the directions two posts above yours and see if that helps.


1 person likes this
Everything was working fine last night (Outgoing and Incoming) after I forced my Linksys SPA3102 and SPA2102 to only use 711u. I guess this was using the new protocol?

Today after restoring XMPP, my outgoing calls fails randomly. It rings once and then silent.
When I am am lucky to connect an outgoing call, I now have a humming noise (like line interference). It does not appear to happen with incoming calls.

p.s. I deleted the Obi device in GV legacy settings, and that restored incoming calls.,

1 person likes this

i followed this advice:  DELETE the device that looks like "OBiTALK Device - GV1xxxxxxxxxx"


incoming calls are now working, thx... outgoing calls were o.k.


please keep us posted.

I have an Obi100 configured with GVGW at my mother's house and have an Obi200 that I'd like to use there so that her phone service is up and running quickly. Do I need to "deconfigure" GVGW first and/or delete that Obi100 device through the Obitalk portal before adding a new device and using their GV configuration instructions?


Thanks.

Thanks for the update.  Deleting the device from Legacy Google Voice works great.  Bill, if you are able to fix whatever went wrong would our service continue or when Google kills off XMPP will all of us with Obitalk 100 devices have to go get the newer devices anyway?  Thanks for all your work on this.


2 people like this

is it work if I change box to obi200?


1 person likes this

Please disregard my last post.  The incoming busy signal was generated by my configuration on my calling voip provider.   Removing the OBI device entry has restored my incoming ring - thanks!

using the suggestion bill made previously i CAN now MAKE and RECEIVE calls.  here's bill's suggestion, again:

" you can temporarily restore it by going to Legacy Google Voice settings (voice.google.com then click the dots menu and Legacy Google Voice), go to the Phones tab, and DELETE the device that looks like "OBiTALK Device - GV1xxxxxxxxxx"


At this point - this is all a TEMPORARY FIX until Google discontinues XMPP, which is supposed to happen imminently. I am still studying the problems discovered on the conversion"


be sure to DELETE the OBITalk device - just un-clicking the box, does not work!


Yes, the OBI 2xx devices can connect directly to Google Voice.

I cannot make outgoing calls too

After deleting the OBI device on voice.google.com phones tab, my CISCO CME and all SIP SPA504,525, and SPA112's have all came back to full service!!!


thanks again you are amazing!!


GREAT JOB!!1

Login or Signup to post a comment