GVGW conversion to new interop planned June 18


In your announcement, you say, "if your device specifies a packetization time, be sure it is set to the standard value of 20 ms. (Some Cisco/Linksys devices default to 30.)"


While checking setting on my old Grandstream 486 box, I see it has one setting called "iLBC frame size," which has the choice of either 20ms or 30ms.  Is this the same thing you are talking about?

Yes, though iLBC is not supported. But for the supported codecs (G.711µ and Opus) please be sure the size is set to 20 ms.

Thanks, Bill. I do not see any equivalent setting available for PCMu and Opus is not supported at all on the old Grandstream H-486.

Just wanted to chime in here and say my Obi100 is still working as of right now (knock on wood), so I'm hoping it stays that way. Will check back in here if that happens to change. I haven't made any changes to the config settings, but I did have to reboot today after getting a "500 error" this morning. Thankfully, the reboot solved my issue, and I can still make and receive calls.

My Obi 100 stopped working today... Getting the error 503 message.

 


My Linksys SPA2102 & SPA3102 has a SIP parameter "RTM Packet Size" = 0.030. Is this the same as "packetization time"? Should I change it from 0.030 to 0.020? I tried it and I am not sure if it made a difference. What would it affect?

 

My Obi100 is not receiving calls as of 6/26. Outgoing calls are fine. I haven't touched anything.

my google voice was workign fine and for about a week or so, I can dial but the audio is one way. I can't hear the other party but they can hear me. can you please help. 

Jain this is a google voice problem; many Obihai users are complaining about it also.

Also oneway audio on my fritzbox 7390. Worked wel before 18 of June.

hi i have ucm6202 grandstream is impossible receive one call. the central have register account but no receive call, last time all working but last mont not work can help me please

has simonics come up with a fix for google voice to be used with obi 100?


Hello Simonics, my pap2, no register in server please help me.

Google has discontinued XMPP connectivity for Google Voice; as a result, our service is also shut down.

Login or Signup to post a comment